Winsock error 10092

WSAVERNOTSUPPORTED  -  Winsock.dll version out of range.

Basic (Microsoft) information for 10092 a.k.a. WSAVERNOTSUPPORTED

The current Windows Sockets implementation does not support the Windows Sockets specification version requested by the application. Check that no old Windows Sockets DLL files are being accessed.

Detailed (Berkeley) information for winsock 10092, described as "Winsock.dll version out of range."

Berkeley description: No equivalent.

WinSock description: The current WinSock implementation does not support the Windows Sockets specification version requested by the application.

User suggestions: Do you have the WinSock DLL that supports the version of the WinSock specification required by the application? If so, is there an older DLL in a directory in the path ahead of the directory containing the newer DLL? If not, check with your WinSock vendor to see if they have a newer WinSock available.

[Home] [Full list of Winsock Error codes]
[Peer Monitor - network monitoring tool] [DanielClarke.com] [Hungarian language course]